Use of Sonic Tomography to Detect and Quantify Wood Decay in Living Trees

Authors: Gregory S. Gilbert, Javier O. Ballesteros, Cesar A. Barrios-Rodriguez, Ernesto F. Bonadies, Marjorie L. Cedeño-Sánchez, et. al.

Source: Applications in Plant Sciences, 4(12)
Published By: Botanical Society of America
URL: https://doi.org/10.3732/apps.1600060
USE OF SONIC TOMOGRAPHY TO DETECT AND QUANTIFY WOOD DECAY IN LIVING TREES


2Smithsonian Tropical Research Institute, Balboa, Ancón, Republic of Panama; 3Environmental Studies Department, University of California, Santa Cruz, 1156 High St., Santa Cruz, California 95064 USA; 4Watsonville High School, 250 East Beach St., Watsonville, California 95076 USA; 5Instituto Alberto Einstein, Apartado 6705, Panamá, Republic of Panama; 6Academia Interamericana de Panamá, Boulevard Costa del Este, Panamá, Republic of Panama; 7Athens Academy, 1281 Spartan Lane, Athens, Georgia 30606 USA; 8Lyons Community School, 223 Graham Ave., Brooklyn, New York 11206 USA; 9Centro Educativo Monsenor Francisco Beckmann, Los Cumbres, Panamá, Republic of Panama; 10Biology Department, Cabrillo College, 6500 Soquel Drive, Aptos, California 95003 USA; 11Department of Ecology and Evolutionary Biology, University of California, Los Angeles, Los Angeles, California 90095 USA; 12Department of Environmental Health Science, 150 Green St., University of Georgia, Athens, Georgia 30602 USA; and 13Department of Biological Sciences and Museum of Natural Science, Louisiana State University, 202 Life Sciences Building, Baton Rouge, Louisiana 70803 USA

• Premise of the study: Field methodology and image analysis protocols using acoustic tomography were developed and evaluated as a tool to estimate the amount of internal decay and damage of living trees, with special attention to tropical rainforest trees with irregular trunk shapes.

• Methods and Results: Living trunks of a diversity of tree species in tropical rainforests in the Republic of Panama were scanned using an Argus PiCUS 3 Sonic Tomograph and evaluated for the amount and patterns of internal decay. A protocol using ImageJ analysis software was used to quantify the proportions of intact and compromised wood. The protocols provide replicable estimates of internal decay and cavities for trees of varying shapes, wood density, and bark thickness.

• Conclusions: Sonic tomography, coupled with image analysis, provides an efficient, noninvasive approach to evaluate decay patterns and structural integrity of irregularly shaped living trees.

Key words: acoustic tomography; Argus PiCUS 3 Sonic Tomograph; ImageJ; tropical trees.

Internal decay is a major source of mortality for mature trees because trees structurally weakened by heart rot and butt rot are more susceptible to snapping and falling in heavy winds or precipitation (Putz et al., 1983; Worrall and Harrington, 1988; Shaw et al., 2004). Such internal decay is difficult to detect, but nevertheless threatens property and people in urban forests (Terho and Hallakselu, 2008), causes loss of timber in the forest industry (Donnelly and Davison, 2008), and is a poorly understood fraction of biomass and the global pool of stored carbon (Heineman et al., 2015). Foresters, arborists, physiologists, plant pathologists, and ecologists have long sought reliable, portable, noninvasive methods to detect, measure, and visualize internal decay in living trees (Johnstone et al., 2010).

Heart rot is often determined forensically after cutting down trees (Heineman et al., 2015), but understanding the dynamics and the impact of wood decay on tree growth and survival requires minimally invasive measures that do not damage the trees. Constant-feed drills have been used to detect internal decay by measuring the drilling resistance as the bit passes through wood of different density (Seaby, 1991; Bethge et al., 1996; Costello and Quarles, 1999; Johnstone et al., 2007, 2010). While useful to measure variation in wood density, these measurements...
Fig. 1. PiCUS 3 Sonic Tomograph sensor placement on tree trunks of different shapes. (A) Regularly shaped tree using recommended equidistant spacing of sensors (T-shape with numbers 1–12). All chords (e.g., 1–4, 4–8, 8–12, 9–10) including the diameter chord (1–7) are appropriately complete (shown as dashed lines) within the outline of the trunk. (B) Oval trunk with decay cavity (rough shaded region) open on one side. All sensors are placed around the outline of the trunk, avoiding the decay cavity. All chords (e.g., 1–2, 1–4, 1–7, 4–8, 8–12) are complete (dashed lines) within the trunk outline. Chords 1–2, 1–4, and 1–7 cross the internal decay cavity, but are within the outline of the presumed intact trunk. Sound transit time for those chords will be longer than expected for that distance (indicating decay), because the sound must either take a longer path or move more slowly through the less dense medium in the cavity. (C) Incorrect placement of sensors on an irregularly shaped tree trunk. Chords with dashed lines are contained within the trunk outline, but chords 2–12, 3–11, 4–12, and 9–10 are incomplete (shown as dotted lines), because they all pass outside the natural tree outline. Sound transit time will be longer than expected for those chords, and can produce false positives on the tomogram as if they passed through decay cavities. Instead, (D) and (E) show correct placement of sensors for more effective scanning of the same irregularly shaped trunk as in (C) by dividing the trunk into two separate scanning regions (D: sensors 1–12 and E: sensors i–viii) to allow piece-wise scanning. Within each section, all chords are complete (dashed lines), providing robust measures of each part of the trunk. A small shaded region between the two components is not scanned. (F) Cross-section of trunk with buttresses.
are affected by wood moisture and drag (Seaby, 1991), and drilling imparts a small risk of infection and wood discoloration (Kersten and Schwarze, 2005; Helliwell, 2007; Johnstone et al., 2010); drilling, however, does not generally lead to long-term decay (Weber and Mattheck, 2006). Less invasive approaches, including pulsed-current resistance (Thornton, 1979), X-ray computerized tomography scans (Seifert et al., 2010), stress waves (Lawday and Hodges, 2000), nuclear magnetic resonance (Pearce et al., 1994), and ultrasound (Tainter et al., 1999; Martinis et al., 2004), have been tested, but none reliably produce an interpretable representation of wood decay while being practical for use in the field (Johnstone et al., 2010).

Argus Electronic GmbH (Rostock, Germany) has developed the PiCUS 3 Sonic Tomograph for noninvasive detection of internal decay and cavities in living trees, which functions by measuring variation in the speed of sound across the trunk to determine patterns of wood integrity. PiCUS tomography has been shown to be effective at detecting and visualizing patterns of decay and other damage in living trees, generally within about 5% of visual estimates from cross sections (Gilbert and Smiley, 2004) (but see Deflorio et al., 2008, for limitations with incipient decay). The detailed PiCUS Sonic Tomograph manual (version Q72) provides protocols that work well for arboricultural applications and on trees with simple structure (circular to oval in cross section) from northern temperate zones (Gilbert and Smiley, 2004). However, our experience in ecological research using the PiCUS 3 to measure internal decay in many dozens of tropical rainforest tree species uncovered significant limitations in the guidance provided in the manual on how to deal with trees that have large root systems, buttresses, or are otherwise irregular in shape (e.g., p. 14 of the PiCUS manual). The commonness of irregularly shaped trees in tropical forests, including urban forests (Smith, 1972), and growing interest in wood decay in tropical trees, suggest the need to develop and evaluate a standardized protocol for application to a broad diversity of tree types. As such, to facilitate use of the PiCUS 3 to quantitatively evaluate internal decay of trees using minimally invasive techniques in ecological research, we present a detailed protocol to use the PiCUS, with special reference to irregularly shaped tropical forest trees. Although we have not tested this approach with other tomographs such as ARBOTOM (www.rinntech.de), the similar underlying technology suggests that our general approach should be useful for other sonic tomographs. We compare decay patterns produced using different arrangements of sonic sensor installation, and we make several suggestions for optimal use on trees of irregular shape. Finally, we include an image analysis protocol to quantify internal decay based on the PiCUS 3 output.

METHODS AND RESULTS

The PiCUS 3 Sonic Tomograph (Argus Electronic GmbH) measures the apparent velocity of sound along numerous chords of the cross section of a tree trunk and then identifies areas of the trunk where the sound takes longer to traverse that distance than expected through solid wood, as sound travels more slowly through decayed wood or cavities than through solid wood. The traverse times for each chord are compared to the (faster) velocity through solid wood within the same trunk, rather than to an external standard. This facilitates the use of the PiCUS 3 across diverse tree species growing under different conditions. Proprietary software included with the PiCUS 3 analyzes the acoustic transit-time data and provides images of decay and damage patterns.

Accuracy measuring decay in a standing tree using the PiCUS 3 requires six steps: (1) visual inspection and photographic documentation of the trunk, (2) strategic placement of the sonic sensors, (3) measurement of a precise geometry of sensor placement, (4) sonic measurement using the PiCUS 3, (5) visualization of the resulting pattern, and (6) quantification of patterns of compromised wood from the images. Steps 2 and 3 are particularly critical and complicated for trees of irregular shape, such as those common in tropical forests. The PiCUS manual covers steps 2–5 in good detail for use on regularly shaped trees, but we differ from and expand on their recommendations for how to handle irregularly shaped trees. Because the PiCUS 3 software visualizes but provides only a crude quantification of decay, we present a standardized protocol for analysis of the PiCUS 3 output using the open-source software, ImageJ (National Institutes of Health, Bethesda, Maryland, USA: http://image.nih.gov). Here we present an overview of the protocols and their application, with detailed steps for tomography in Appendix 1, image analysis in Appendix 2, field documentation in Appendix S1, and additional tips on effective use of the PiCUS 3 for ecological research in Appendix 3.

1. Visual inspection and photographic documentation: Visual inspection of the trunk is important to identify anomalies such as fungal reproductive structures, evidence of insect activity, physical damage, cavities, cracks, seams, bulges, buttresses, and other irregularities, as well as the status of the tree (apparently healthy, leaning, branch death, etc.), that are useful for sensor placement and interpretation of the PiCUS 3 tomograms. We developed a spreadsheet (Appendix S1A) to collect such inspection data as well as important data associated with the tomography process (e.g., circumference, number of sensors, species names). In addition, clear photographs of the tree showing the tags with numbered locations of each sensor on the trunk (see below) are needed for subsequent remeasurement or invasive biopsy of decayed areas (Appendix S1B). For most trees, photographs from three positions around the tree (e.g., south, northeast, northwest) are adequate to later match tomograms to the physical tree.

2. Strategic placement of sensors: The PiCUS system requires placing nails into the trunk at a standardized height and then connecting PiCUS sensors to each. We standardized our protocol to use 12 sensors for trunks 20–130 cm diameter, although the PiCUS software will suggest fewer or more sensors depending on trunk size. Tomogram resolution increases with the number of sensors for a trunk of given diameter, so with 12 sensors smaller trees will have a finer detection resolution than large trees. The finer resolution enhances detection of small areas of incipient decay that may be ecologically more important in smaller trees, and helps facilitate determining the size at which decay first forms in trees at a population level. Correct placement of sensors is critical to ensure a consistent geometric chord through wood between each pair of sensor points: i.e., a line imagined to connect two sensor points must not pass outside the perimeter of the tree (Fig. 1A, B, F). The PiCUS manual (p. 14) suggests two alternatives for placement of sensors on trees with larger roots: one with sensors on each side of the trunk center, and another that focuses only on the inner part of the trunk. When applied to very irregular trees such as those with buttresses, we find that the first recommendation frequently creates aberrant readings on the buttresses and often within the trunk itself (e.g., Fig. 2A, B); placing sensors to focus on the internal part of the trunk and sacrifice measurement of the buttresses provides more robust scans for when comparisons among different trees are needed (Fig. 2C). Such standardization may be more important for ecological research than for assessment of individual trees in arboriculture. To avoid such aberrant scans in trees with strongly uneven shapes or other irregularities (e.g., cavities) in cross-sectional area, or to measure decay within the buttresses themselves, sensors must be placed carefully and creatively to ensure complete geometric chords between all sensor pairs (Fig. 1D, E, F).

http://www.bioone.org/doi/appsn

Fig. 1 (See p. 2). Scanning ideally excludes the buttresses and focuses on the internal core of the trunk, by carefully placing sensors so that all chords are complete (dashed lines). If required, buttresses could be separately scanned by modifying the approach shown in D and E. Buttresses and other irregularities often make measuring particular chord lengths physically difficult (e.g., chord 2–4 in G and H). If the chord (2–4) is extended to a point (marked x) that is more easily from the images. Steps 2 and 3 are particularly critical and complicated for trees of irregular shape, such as those common in tropical forests. The PiCUS manual covers steps 2–5 in good detail for use on regularly shaped trees, but we differ from and expand on their recommendations for how to handle irregularly shaped trees. Because the PiCUS 3 software visualizes but provides only a crude quantification of decay, we present a standardized protocol for analysis of the PiCUS 3 output using the open-source software, ImageJ (National Institutes of Health, Bethesda, Maryland, USA: http://image.nih.gov). Here we present an overview of the protocols and their application, with detailed steps for tomography in Appendix 1, image analysis in Appendix 2, field documentation in Appendix S1, and additional tips on effective use of the PiCUS 3 for ecological research in Appendix 3.

1. Visual inspection and photographic documentation: Visual inspection of the trunk is important to identify anomalies such as fungal reproductive structures, evidence of insect activity, physical damage, cavities, cracks, seams, bulges, buttresses, and other irregularities, as well as the status of the tree (apparently healthy, leaning, branch death, etc.), that are useful for sensor placement and interpretation of the PiCUS 3 tomograms. We developed a spreadsheet (Appendix S1A) to collect such inspection data as well as important data associated with the tomography process (e.g., circumference, number of sensors, species names). In addition, clear photographs of the tree showing the tags with numbered locations of each sensor on the trunk (see below) are needed for subsequent remeasurement or invasive biopsy of decayed areas (Appendix S1B). For most trees, photographs from three positions around the tree (e.g., south, northeast, northwest) are adequate to later match tomograms to the physical tree.

2. Strategic placement of sensors: The PiCUS system requires placing nails into the trunk at a standardized height and then connecting PiCUS sensors to each. We standardized our protocol to use 12 sensors for trunks 20–130 cm diameter, although the PiCUS software will suggest fewer or more sensors depending on trunk size. Tomogram resolution increases with the number of sensors for a trunk of given diameter, so with 12 sensors smaller trees will have a finer detection resolution than large trees. The finer resolution enhances detection of small areas of incipient decay that may be ecologically more important in smaller trees, and helps facilitate determining the size at which decay first forms in trees at a population level. Correct placement of sensors is critical to ensure a consistent geometric chord through wood between each pair of sensor points: i.e., a line imagined to connect two sensor points must not pass outside the perimeter of the tree (Fig. 1A, B, F). The PiCUS manual (p. 14) suggests two alternatives for placement of sensors on trees with larger roots: one with sensors on each side of the trunk center, and another that focuses only on the inner part of the trunk. When applied to very irregular trees such as those with buttresses, we find that the first recommendation frequently creates aberrant readings on the buttresses and often within the trunk itself (e.g., Fig. 2A, B); placing sensors to focus on the internal part of the trunk and sacrifice measurement of the buttresses provides more robust scans for when comparisons among different trees are needed (Fig. 2C). Such standardization may be more important for ecological research than for assessment of individual trees in arboriculture. To avoid such aberrant scans in trees with strongly uneven shapes or other irregularities (e.g., cavities) in cross-sectional area, or to measure decay within the buttresses themselves, sensors must be placed carefully and creatively to ensure complete geometric chords between all sensor pairs (Fig. 1D, E, F).

http://www.bioone.org/doi/appsn

Fig. 1 (See p. 2). Scanning ideally excludes the buttresses and focuses on the internal core of the trunk, by carefully placing sensors so that all chords are complete (dashed lines). If required, buttresses could be separately scanned by modifying the approach shown in D and E. Buttresses and other irregularities often make measuring particular chord lengths physically difficult (e.g., chord 2–4 in G and H). If the chord (2–4) is extended to a point (marked x) that is more easily accessed with the PiCUS electronic tree calipers (G), the chord length 2–4 can be determined by measuring 2–x and 4–x and then finding the difference between the two. (H) Alternatively, posts can be extended from the sensor points at right angles to the 2–4 chord and parallel to each other, and then the distance between them measured with a ruler. Long-jaw straight calipers can sometimes be used for this measurement if the chord distance is not too great.
To position the sensor points, tie the supplied webbed strap around the trunk about 10 cm below the desired measurement level, being careful to place it perpendicular to the main axis of the trunk. The first nail (on which is hung the supplied #1 tag) should always be placed at the same compass bearing (e.g., the southernmost point) on the trunk to facilitate matching the sonogram with the physical tree later. In general, placing the nails close to the base of the tree (e.g., 10 cm height) should provide the best assessment of butt-rot and heart-rot damage with the PiCUS 3 because the associate fungi tend to infect from the tree base and move upward. In our case, however, we standardized our measurements at 100 cm height because we also used the electrical impedance measurements provided in the PiCUS manual. Briefly, the dedicated accelerometer-fitted hammer supplied in the PiCUS manual is used to tap each of the nails several times, in sequence, so that sound transit time is measured along every possible chord (132 chords for 12 sensors). To measure the geometry and generate the outline for most trees, workers should use the Bluetooth-equipped PiCUS calipers (Argus Electronic GmbH) in conjunction with PiCUS software. Where the calipers cannot reach around a buttress or trunk irregularity, raising the calipers nearly perpendicular to the trunk axis usually resolves the problem. In particularly challenging cases, we have been able to get good intersensor measurements in one of two ways. One way is to visually extend the line segment between the two sensors to be measured in order to find a more accessible measuring point along the same line (Fig. 1G; extending line segment 24 to 2x); use the calipers to measure that distance, then measure the “extra” distance (i.e., 5x) with a ruler and subtract it from the caliper reading (Fig. 1G). Alternatively, extend parallel posts out from the trunk (Fig. 1H), perpendicular to the chord and bounded by the two inaccessible nails, and then measure the distance between them with a ruler.

4. Measurement using the PiCUS 3 and

5. Visualization of the resulting pattern: Follow the clear instructions provided in the PiCUS manual. Briefly, the dedicated accelerometer-fitted hammer is used to tap each of the nails several times, in sequence, so that sound transit time is measured along every possible chord (132 chords for 12 sensors). To visualize decay patterns using the PiCUS software, we found that the default estimates apparent sound velocity based on chord distances between sensor pairs. To measure the geometry and generate the outline for most trees, workers should use the Bluetooth-equipped PiCUS calipers (Argus Electronic GmbH) in conjunction with PiCUS software. Where the calipers cannot reach around a buttress or trunk irregularity, raising the calipers nearly perpendicular to the trunk axis usually resolves the problem. In particularly challenging cases, we have been able to get good intersensor measurements in one of two ways. One way is to visually extend the line segment between the two sensors to be measured in order to find a more accessible measuring point along the same line (Fig. 1G; extending line segment 24 to 2x); use the calipers to measure that distance, then measure the “extra” distance (i.e., 5x) with a ruler and subtract it from the caliper reading (Fig. 1G). Alternatively, extend parallel posts out from the trunk (Fig. 1H), perpendicular to the chord and bounded by the two inaccessible nails, and then measure the distance between them with a ruler.

The following paragraphs describe the proper sensor placement, measurement, and visualization techniques:

To visualize decay patterns using the PiCUS software, we found that the default estimates apparent sound velocity based on chord distances between sensor pairs. To measure the geometry and generate the outline for most trees, workers should use the Bluetooth-equipped PiCUS calipers (Argus Electronic GmbH) in conjunction with PiCUS software. Where the calipers cannot reach around a buttress or trunk irregularity, raising the calipers nearly perpendicular to the trunk axis usually resolves the problem. In particularly challenging cases, we have been able to get good intersensor measurements in one of two ways. One way is to visually extend the line segment between the two sensors to be measured in order to find a more accessible measuring point along the same line (Fig. 1G; extending line segment 24 to 2x); use the calipers to measure that distance, then measure the “extra” distance (i.e., 5x) with a ruler and subtract it from the caliper reading (Fig. 1G). Alternatively, extend parallel posts out from the trunk (Fig. 1H), perpendicular to the chord and bounded by the two inaccessible nails, and then measure the distance between them with a ruler.

4. Measurement using the PiCUS 3 and

5. Visualization of the resulting pattern: Follow the clear instructions provided in the PiCUS manual. Briefly, the dedicated accelerometer-fitted hammer is used to tap each of the nails several times, in sequence, so that sound transit time is measured along every possible chord (132 chords for 12 sensors). To visualize decay patterns using the PiCUS software, we found that the default
settings worked well, except we always use the cogwheel correction filter to eliminate false indication of decay near the perimeter between sensors. This does not affect accurate visualization in the absence of the cogwheel artifact and greatly reduces false positives from a known problem, as described in the PiCUS manual.

6. Quantification of patterns of compromised wood: Quantification of healthy and apparently decayed areas of wood requires exporting two PiCUS images from the PiCUS software: (i) the geometry image without the scan (this can be done prior to step 4 or by reloading the geometry file in the PiCUS software), and (ii) the visualized scan. For the visualized scan, use the cogwheel correction filter and toggle off the "crack detector" function before exporting. Both images are needed because the visualized scan overlays the tree outline, sensor numbers, and PiCUS trademarks from the geometry image on the visualized scan image, using blue and red colors that are also used to indicate decay in the visualized images. By separately processing the two images, the areas of healthy and decayed wood measured on the visualized scan image can be corrected by adjusting for the areas measured in the geometry image. We use the free image analysis software ImageJ (National Institutes of Health; http://image.nih.gov) to calculate the proportion of total cross-sectional area of the trunk that has healthy wood (brown and black), some decay (green), and severe decay or cavity (blue, magenta, and white). These measurements are then adjusted to remove the areas in this scan that are labels from the geometry file.

Argus Electronic cautions against over-interpreting differences in colors to reflect severity of decay, so the conservative approach is to combine all the non-wood tones together as indicating compromised wood. Details of the image analysis protocol are given in Appendix 2.

Field testing—We developed and refined these protocols while using the PiCUS 3 to create tomograms of >1800 individuals and 173 species of tropical trees in research on internal trunk decay (Gilbert et al., unpublished data). Our work was focused in semideciduous, seasonal lowland tropical moist forest in Soberanía National Park (9.13688°N, 79.72413°W, 75 m a.s.l.; Plot 2 as described in Gilbert and Webb, 2007) and in the 50-ha Forest Dynamics Plot of Barro Colorado Island (9.151267833°N, 79.85529978°W, 120 m a.s.l.; Hubbell et al., 1999), in the watershed of the Panama Canal, Republic of Panama. (Appendix 4 includes voucher information for species presented in this paper.) Here, we present a subset of scanned images to illustrate the protocol. Trees with regularly shaped trunks (round to oval) are easily scanned following the protocols outlined in the PiCUS 3 user manual and the workflow video and presentation on their website (http://www.argus-electronic.de/en/tree-inspection-technology) (Fig. 1A, B, Fig. 2D, E, F). Because most trees in moist tropical forest have rather thin bark, using flattened nickel upholstery nails instead of roofing nails was effective and reduced even the minimal damage caused by tapping the larger nails through bark and into outer wood, although species with thicker bark required the use of larger nails (Appendix 3). Decay was usually most extensive near the base of the tree and declined at greater height as expected for butt-rot and heart-rot pathogens that enter through the root system and colonize upward through the heartwood xylem (Appendix 3). In some cases, however, infection was apparently associated with broken branches or branch points, and decay was greater nearer the infection point.

Most important, the protocol to place sensors on irregularly shaped trees was effective at improving the quality of scans and reducing aberrations that appeared as decay. Placement of sensors to ensure that all pairs of sensors had complete chords within the perimeter of the tree, coupled with careful measurement of sensor geometry, ensured that all but the most complex of trees could be successfully scanned (Fig. 2). Trunk structure was too complex to scan for only a few species (e.g., stranger figs like Ficus obtusifolia). CONCLUSIONS

Sonic tomography using the Argus Electronic PiCUS 3 Sonic Tomograph can detect and measure patterns of internal decay of living trees without damaging the trees. Our protocol provides an effective, standardized approach to use the PiCUS 3 under difficult conditions and especially for tropical tree species with highly irregular trunk outlines that can cause aberrant tomograms. The addition of a standardized image processing protocol to quantify the proportion of trunk area that shows decay expands the use of the PiCUS 3 beyond more common applications in arboriculture and hazard assessment into ecological and forest research.

While the effectiveness of tomography to detect wood decay has been well established for use on regularly shaped trees, the expanded use of this technology for a diversity of tropical tree species with highly irregular trunks, buttresses, prop roots, and different patterns of wood production would benefit from continued efforts at validation. This can be done by taking advantage of opportunities to scan trees that are to be felled, and following up with postcutting inspection of wood decay patterns within the trunk (Gilbert and Smiley, 2004). Additionally, minimally invasive extraction of wood cores or wood material, as we have done here, can be used to quickly evaluate patterns of wood integrity and decay associated with the patterns shown in the PiCUS 3 tomograms. As standardized approaches to tomography are used on a greater diversity of tree species under different growing conditions, the utility of tomography as a research tool will continue to grow.

LITERATURE CITED


Appendix 1. Basic PiCUS 3 Sonic Tomograph protocol.

Prior to conducting the protocol below, all nails should be sterilized by autoclaving, and the PiCUS 3 Sonic Tomograph (Argus Electronic GmbH, Rostock, Germany), calipers, camera, and computer should all be fully charged. Note: Instructions here are for tomograms at a height of 100 cm; other heights may be used, but for comparison among trees a standardized height is important.

1. Conduct a careful visual inspection of the tree, noting location; date; species; people conducting the scan; the health status of the tree; signs and symptoms of pests, pathogens, or other associates; trunk irregularities; apparent physical damage; etc. Associate where these observations are located on the trunk with respect to sensor locations when established in steps 5–8. See Appendix S1 for details and examples.

2. Establish sensor locations. Connect the blue webbing belt tightly around the tree at about 80 cm above ground level. The belt serves as a guide for geometry and as a hanger for the PiCUS 3.

3. Measure the circumference of the tree by wrapping a tape measure at 100 cm height, measured from the highest point the ground reaches on the trunk and perpendicular to the main axis of the trunk.

4. Measure the perimeter of the tree outline by pressing the tape measure to follow the curves of the trunk of the tree at the same height. Do not follow the perimeter through decay cavities; rather estimate where the intact trunk would have been. The perimeter: circumference ratio provides a rough measure of trunk shape irregularity.

5. Place the first nail at 100 cm height on the southernmost point of the tree by placing a compass next to the trunk to find where the north arrow points to the trunk center. The nails should enter just enough to make solid contact with wood and not fall out. Hang the #1 tag on the nail.

6. Determine nail spacing by dividing the circumference of the tree by 12 (number of sensors).

7. Place the remaining 11 nails in a straight line (perpendicular to the main trunk axis) around the trunk at the spacing determined in step 6. Avoid buttresses or significant irregularities and do not put nails into obviously decayed wood. The inter-nail distances are approximate guides and may need adjustment as described below in step 8. Hang the remaining numbered tags on the nails in a counter-clockwise direction (as viewed from above).

8. Review the positions of all the nails, visualizing a direct path from each nail to all other nails (the chords of the cross section). All the chords must pass through the inside of the trunk perimeter; if they do not, adjust the nail locations, always staying in the same plane, so that all the chords pass through perimeter of the “intact” trunk. Note: If there is a decay cavity, the chord can pass through that open space, but the chord should not pass through open space between buttresses. See Fig. 1.

9. Record the nail numbers that best represent the diameter (usually nails #1 and #7, noting which nail is southernmost (usually nail #1). These represent the “baseline axis points.”

10. Take three or more photos of the tree trunk showing the positions of all the nails (usually from approximately south, northeast, and northwest). Take additional photos of any noteworthy irregularities or signs of pests and pathogens, whenever possible including PiCUS tag numbers in the photo. Record image numbers on the data sheet. See Appendix S1.

11. Prepare for geometry measurements.
   a. Turn on computer and open PiCUS 3 software. Select Sonic Tomogram option. Select Measurement > Tree Geometry > Free Shapes Caliper. Change record measuring points to 12, input tree circumference in millimeters, and use 1 and 7 as the default axis. Save the file using some descriptive convention (e.g., SpeciesCode.tag# : QUARAS.4356). This creates a file of type and name extension .PiT.
   b. Get out calipers and unfold. Calibrate by pressing both buttons to turn it on, put tips together for zero, then place the caliper tips exactly 1 m apart (can cut a 1-m-long piece of PVC pipe to keep in the caliper case), pressing the buttons according to prompts on the screen. Set calipers to Bluetooth mode by pressing the left button twice and establish computer connection by selecting the Com button in the PiCUS software.

12. Measure geometry using calipers. Follow the prompts on the screen of the calipers to measure distances between specific pairs of points in sequence, making sure to press the L or R button when indicated (* means either button). This is most easily done with one person holding the point of the calipers to the base of the nail at the pivot point, while another person aligns the other arm point to the base of the second nail and pushes the caliper button for measurements. Ensure that the data are being transmitted to the computer. When done, press the Calculate button on the computer and OK to save the geometry file (will save to the SpeciesCode.tag#.PiT name given in step 11a).

13. Confirm that the tree outline matches the shape of the tree. Crossed lines usually indicate the left button was mistakenly pressed instead of the right button. These can be edited in the PiCUS software geometry spreadsheet and recalculated, or you can rerun the measurements and record the data on the caliper screen by hand. When satisfied with the geometry, save the file, and put the calipers away.

14. Export the geometry image as a JPEG file (usually about 50 KB) for later analysis using File > Save Picture As, using a file naming convention as before: SpeciesCode.tag# .geom.jpg.

15. Create the Sonic Tomogram. Hang the PiCUS 3 from the blue belt below nail #7 (Fig. A1-1). Carefully attach the sensor cables to the PiCUS 3 (match red dots without wiggling), and then attach the sensor magnets to the corresponding nails, ensuring that the numbers on the sensors and tags match. Ensure all sensors are well attached to the nails and correctly placed.

16. Load the geometry file in the PiCUS software on the computer; choose File > Load, select the .PiT file you created for the geometry, and then select Open File.

17. Turn on the PiCUS 3 Sonic Tomograph and connect it to the computer.

18. Connect the hammer through Bluetooth by pressing any button on the hammer and then clicking the Com button on the PiCUS software.

19. Replace the magnetic sensor #1 with the tapping pin that is attached to the hammer (fat side is magnetic and attached to nail; skinny end is to tap with hammer). Press the up or down buttons on the hammer until it reads #1 and the computer speaks “One.”

20. Using the hammer, tap lightly and directly on the tapping pin while using your free hand to stabilize the tapping pin by holding the cable near the pin. Tap repeatedly (usually 3–4 times) each time the computer requests it, until it says “Measurements at this spot have been recorded.” Additional taps at each point provide more accurate measures of sound travel time but with the trade-off of additional sampling time.

21. Move the tapping pin to the nail #2, and replace the sensor magnet on nail #1. Push the up button on the hammer to change the number to #2, and wait for the computer to say “Two.” Tap 3–4 times. Repeat with each successive nail until all sensors are complete.

22. Save the file when all 12 nails have been tapped, click OK (saves as the .PiT file).
APPENDIX 1. Continued.

23. **Calculate the tomogram** by clicking on the icon that looks like a scan. Ensure the cogwheel filter is on and the crack detector is toggled off. Click on the save icon to save the scan file. Export the file as a JPEG for later analysis using File > Save Picture As, following the file name convention SpeciesCode.tag#.PiT.jpg.

24. **Record interpretation and observations on the data sheet** (e.g., “scan shows decay around #7; inspection of trunk indicates dark sunken area just above #7”).

25. **Ensure all information is recorded** in the data sheet. See Appendix S1.

26. **Finish.** Turn off PiCUS 3 power, and remove hammer, sensors, cables, and nails. If desired, leave nail #1 in place to be able to relocate precisely in the future.

---

Fig. A1-1. The PiCUS 3 Sonic Tomograph attached to a tree with sensor cables.
APPENDIX 2. Image analysis protocol to quantify decay from PiCUS 3 tomographs.

Analysis of tomograph files as described below is performed using the free ImageJ version 1.51f software (National Institutes of Health, Bethesda, Maryland, USA; http://imagej.nih.gov). Analysis requires two JPEG images exported from the .PiT tomography file (~50 KB each): (a) the geometry image (SpeciesCode.tag#.geom.jpg; Appendix 1, step 14) and (b) the tomogram image (SpeciesCode.tag#.jpg; Appendix 1, step 23).

1. Open the ImageJ application on your computer. Select File > Open and choose the name of your tomography image.

2. Register the scale of the image (Fig. A2-1). Click on the “Freehand Line” tool button and draw a line along the y-axis of the image from the (0,0) intersection to the highest tick mark on the y-axis.

3. Select Analyze > Set Scale. This opens a new window, where you click on “Known Distance” and replace it with the highest value on the y-axis.

4. Check the Global box and click OK.

5. From the Menu Bar, select Image > Adjust > Color Threshold. Click on the Color Space menu and select HSB.

6. Adjust the scroll bars in the Threshold Color Window for the Hue, Saturation, and Brightness panels so that all the image and lettering is selected and turns red; to do this, set each of the bottom sliders to the maximum value of 255. Set the values of the upper sliders for Hue and Brightness to the minimum value of 0, and the Saturation value of the upper bar to 40. Click Select.

7. On the Menu Bar, select Analyze > Measure. This should create a new Results window with the value of the total (colored) area (in cm²) of your image.

8. Measure total decayed area (Fig. A2-1). In the Threshold Color Window, with the same settings as above, change just the upper bar for Hue to 40, and click Select.

9. Select Analyze > Measure. This should add a new value to the Results window with the value of the total decayed area (in cm²). This includes all the colors that are not shades of brown or black. Note: This number should be smaller than the total area value. If it is not, then something is wrong.

10. Measure severely decayed area (Fig. A2-2). In the Threshold Color Window, set the upper bar for Hue to 110. Click Select.

11. Select Analyze > Measure. This should add a new value to the Results window with the value of the severely decayed area (in cm²) (areas of magenta, red, blue, and white).

12. Measure the area contributed from the geometry image (Fig. A2-2). In the Menu Bar, select File > Open and select your geometry image file. Repeat steps 2–7. The resulting value corresponds to the area contributed by the labels 1–12, the blue tree outline, and the logo at the bottom right to areas of the same measured on the tomogram.

13. In the Results window, select Save As to save data as an Excel spreadsheet. Use a naming convention similar to SpeciesCode.Tag#.Area.xls. Label the measurements as TotalArea, Decay, SevereDecay, Geometry, as appropriate.

14. Subtract Geometry value from each of the other three measures before analysis of data.
Appendix 2. Continued.

Fig. A2-1. Screen capture to illustrate protocol to use ImageJ to quantify decay (steps 2–9).

Step 2–3. With your tomography jpg open in ImageJ, use the Freehand line tool to draw a line from the 0 point to the top tick mark (here 58) on the vertical axis. Click on then position the cross hairs over the 0.0 point. Click and hold, dragging upward until the cross hairs cover the tick at 58, then release. This creates the yellow line. Then choose Analyze > Set Scale from the menu.

Step 4. In the Set Scale window, replace the known distance with the length of the line you just drew in cm. In this case it is 58 (the value of the top tick mark). Check the Global box so that pixels/cm scale setting is applied in both the x and y directions.

Steps 5–6. Select Image > Adjust > Color Threshold from the menu to bring up the Threshold Color window. Set Color space to HSB. Drag the sliders to set the threshold values to Hue: 0, 255; Saturation: 40, 255; Brightness: 0, 255. Click “Select”, and the red changes to a yellow outline.

Step 7. From the menu, select Analyze > Measure to create a new Results window with the value of the total (threshold color red) area of your tomograph (in square cm), including all the labels.

Steps 8–9. To select only the area of the tomograph with decay colors (as well as the similarly colored labels), set the Hue values to 40, 255. As for Steps 6–7, then click “Select”, then Analyze > Measure from the menu. This will add area of the red portions above to a new line in the Results window.
Appendix 2. Continued.

Fig. A2-2. Screen capture to illustrate protocol to use ImageJ to quantify decay (steps 10–14).

Steps 10–11. Following a similar path gives a measure of the “severely decayed” components in magenta and blue (again, including the blue line and red labels). In the Threshold Color panel set Hue to 110, 225, click “Select”, then Analyze > Measure from the menu. This adds a third line to the Results window, which is the areas just measured.

Step 12. To find the area accounted for by the trace line and labels in the tomogram, open the xxx.geom.jpg file in ImageJ. Repeat Steps 2–6 to calibrate the scale on the image, adjust the threshold color settings to Hue: 0,255, Saturation: 40,255, and Brightness: 0,255, click “select” and then Analyze > Measure from the menu. This fourth line in the Results window is then the “extra” area from the tomography line and labels.

Steps 13–14. With the Results window active, choose File > Save As from the menu, and provide a sensible name to export the measurements to a Microsoft Excel compatible file. Open the file in Excel or similar spreadsheet. Provide appropriate labels for each of the measurements (as in cells A2:A5). Subtract the area of the xxx.geom.jpg file (cell B5) from each of the other areas to correct the measured area for the area occupied by lines and labels (cells F2:F5, AdjArea). Finally the percentage of area indicated as decayed is F3/F2*100 and for the severe decay F4/F2*100 (PercentDecay).
APPENDIX 3. Tips for effective use of the PiCUS 3 Sonic Tomograph in ecological research.

1. Because internal decay often proceeds from the base of the tree upward (root rot > butt rot > heart rot), measurements should be made as close to the base of the tree as is practical. However, to use the PiCUS 3 in conjunction with PiCUS TreeTronic (electrical impedance analysis of trunk water content; Argus Electronic GmbH), the minimum height aboveground should be at least as high as the tree diameter, because the PiCUS TreeTronic cannot be used if the sensors are placed at a distance that is closer to roots or branch points than the measure of the diameter of the tree. For instance, for a tree with a diameter of 85 cm, PiCUS TreeTronic sensors should be placed a minimum of 85 cm above ground level. We have standardized our measurements at 100 cm for comparisons across species, and we conduct additional scans at 10, 50, 150, and 200 cm to examine the structure of the decay columns in some trees. In most cases, the decay is greatest at the base and declines upward, reflecting a common pattern of disease progression (Fig. A3-1).

Fig. A3-1. In most cases, decay columns are greatest near the base of the tree and decline with height, as for this *Casearia arborea* (plot tag 2709) scanned at 10, 100, and 150 cm above ground level.

2. Nails must be magnetic (i.e., steel or nickel, but not aluminum) and have a broad, flat head (Fig. A3-2). For thin-barked trees, we use nickel upholstery nails (National Hardware V7730 N279-174) and flatten the heads with a mallet. For thicker-barked trees, we use short steel roofing nails (but with large heads) that penetrate to the wood. It is best to have a number of nail sizes available and use the smallest nail practical to minimize damage to trees; each nail just needs to pass through the bark to make solid contact with wood.

3. Nails must be sterilized before each use (e.g., autoclaved for 15 min at 121°C or soaked for 30 min in diluted bleach [10% by volume] and then rinsed thoroughly) to prevent any transfer of microorganisms between trees.

4. Trunks must generally be larger than 20 cm diameter for effective scanning, although we have successfully scanned trees as small as 15 cm. For very small trunks, we sometimes use fewer than 12 sensors, following the recommendations of the PiCUS software user manual.

5. For larger trunks, or very irregular trunks, we sometimes use 24 sensor points (see the PiCUS user manual for how to deploy more than 12 sensors).

6. With very large trees, the Bluetooth connection between the PiCUS 3 Sonic Tomograph, computer, and hammer may not work well. In this case, use the included cable to connect the hammer directly to the PiCUS tomograph.

7. Some tree species with spongy internal tissue for water storage, and all palms, produce unreliable tomograms that are difficult to interpret. Scanning of buttresses directly may appear hollow not because of decay but because of a hollow structure or soft internal tissue. Use knowledge about the structure of local trees (from literature, timbering operations, or finding dead individuals for study) to evaluate possible problems with individual species if there is reason to question results.

8. Tomograms that indicate decay near irregular shapes and buttresses require careful inspection of the set-up to be sure that the placement of sensors is appropriate.

9. With very large trees, the Bluetooth connection between the PiCUS 3 Sonic Tomograph, computer, and hammer may not work well. In this case, use the included cable to connect the hammer directly to the PiCUS tomograph.

10. Computer battery life is generally shorter than battery life for the PiCUS 3 Sonic Tomograph and calipers. For long field days, bring spare computer batteries.

11. Also useful: folding stool for computer, folding meter rule, forester’s diameter tape, container for used nails, compass, pre-printed data sheets, water-resistant digital camera.

Fig. A3-2. Examples of nickel upholstery nail (top, with head intact [right] or flattened for better sensor contact [left]) for thin-barked tree species, and larger steel roofing nails (middle and bottom) used for thick-barked tree species.
APPENDIX 4. Vouchers for scanned species presented in this study. Indicated
vouchers are for separate individuals of the same species collected
from Barro Colorado Island and deposited in the Herbarium of the
University of Panama.

<table>
<thead>
<tr>
<th>Species</th>
<th>Voucher specimen accession no.</th>
<th>Collection locality</th>
<th>No. of individuals</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>Alseis blackiana</em> Hemsl.</td>
<td>80269</td>
<td>BCI</td>
<td>1</td>
</tr>
<tr>
<td><em>Casearia arborea</em> (Rich.) Urb.</td>
<td>73418</td>
<td>BCI</td>
<td>2</td>
</tr>
<tr>
<td><em>Trichilia tuberculata</em> (Triana &amp; Planch.) C. DC.</td>
<td>80299</td>
<td>BCI</td>
<td>1</td>
</tr>
</tbody>
</table>

*a Vouchers of these species (not necessarily the individuals shown) have
been deposited in the Herbarium of the University of Panama (PMA) on
behalf of the Center for Tropical Forest Science, Smithsonian Tropical
Research Institute. Given are barcode accession numbers.

*b Study site: BCI (50-ha plot on Barro Colorado Island, Panama
[9.151267833° N, 79.85529978° W, 120 m a.s.l.]).